image/svg+xml
FREE PALESTINE

Google Made Gemini متاح على هواتف Android الأقدم

أطلقت Google تطبيق Gemini على نظام Android مرة أخرى في فبراير، جنبًا إلى جنب مع التغيير العام للعلامة التجارية للذكاء الاصطناعي. (كان اسم Gemini يسمى Bard، إذا كنت تتذكر.) باستخدامه، يمكنك الوصول إلى الذكاء الاصطناعي من Google للقيام بأشياء chatbot العامة التي تتوقعها من نموذج الذكاء الاصطناعي التوليدي، بالإضافة إلى خيار تعيين Gemini كمساعد افتراضي لهاتفك.

ومع ذلك، حتى الآن، تم إغلاق العديد من هواتف Android تطبيق الجوزاء، حيث طرحت Google التجربة مع الحد الأدنى الصارم لنظام التشغيل: ما لم يكن هاتفك الذكي قيد التشغيل أندرويد 12 أو الأحدث، لا يمكنك استخدام تطبيق Gemini. لا يزال بإمكانك الوصول إلى موقع الجوزاء، Gemini.google.com، ولكن لاستخدام أي ميزات على مستوى الهاتف (بما في ذلك، بالطبع، استبدال Google Assistant بـ Gemini)، ستحتاج إلى ترقية هاتفك. ربما لا تستحق تكلفة القبول إذا كان جهازك الحالي يعمل بشكل جيد.

لكن الأخبار الجيدة: كل هذا يتغير. بحسب ما ذكرته هيئة أندرويد، خفضت Google بهدوء الحد الأدنى لمتطلبات نظام التشغيل Android لتطبيق Gemini من Android 12 والإصدارات الأحدث إلى Android 10 والإصدارات الأحدث. اكتشف AssembleDebug هذا التغيير لأول مرة في أحدث إصدار من التطبيق الذي تم تحميله على APKMirror، وأبرزه لـ Android Authority. ولكن الآن، تقول القائمة الرسمية لمتجر Play لتطبيق Gemini أيضًا إنها “تتطلب نظام التشغيل Android 10 والإصدارات الأحدث”. لكي نكون واضحين، جوجل صفحة الدعم الرسمية لتطبيق Gemini لا تزال تقول إنها تتطلب نظام التشغيل Android 12 والإصدارات الأحدث (بالإضافة إلى 4 جيجابايت من ذاكرة الوصول العشوائي، على الأقل) ولكن من المحتمل أن يتغير هذا أيضًا.

لا تؤثر هذه المشكلة على معظم أجهزة Pixel، نظرًا لأن Google تدعم الإصدار 12 من نظام التشغيل Android بدءًا من Pixel 3 والإصدارات الأحدث. ومع ذلك، إذا كان لديك هاتف Pixel 2 أو هاتف Samsung Galaxy أقدم أو OnePlus أو Nokia أو أي هاتف ذكي آخر عالق على Android 10 أو Android 11، فيمكنك على الأقل منح Gemini فرصة على جهازك دون الشعور بالتخلف.

لا يوجد اعجابات